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Agenda

» Introductions & ArcGIS Online Refresher (1:00 - 1:15)

» ArcGIS Field Maps (1:15 - 3:00)
» Creating a Project Program

Create Feature Layers for Field Maps

Creating a Field Maps Map

Using Field Maps

vV v v v

Add on Accuracy
» Analyze Data in ArcGIS Online

» Inspections in Field Maps (3:10 - 4:30)
» Creating Inspection Tables

» Creating Tracking Layers




ArcGIS Online

» Content page - where you can Create and Access your items

o aon Eric Sauer
Home Gallery Map Scene Groups Content Organization O\ Al ree orchideric
Content ent t V] QOrganization Liwi
New item | D B8 Create app Q Search 2022 Field Map Training [ Teble = Date Modified  |{] Filter
Folders Eh

Q, Filter folders

B3 All My Content

{ orchideric I
3 2022 Field Map Training

B3 2022 Restrooms

B3 CHM

B Collector Traini
S Drag and drop your content here.

B3 District Wide Trail Master

Plan - You can also click New item to upload a file, link a service, and create an

item:; or click Create app to build a web app.

Filters

v ltem type

Maps
Layers
Scenes
Apps
Teols

Files
Insights
Notebooks

R e




ArcGIS Online
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>
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Home Gallery Map Scene Groups Content Organization Q. ﬁ Eric Sauer

orchideric

M Parking Lot Light Poles

Visualization

ltem page

Open in Map Viewer

Opening Py —

Existing Light Poles in the Parking Lot /# Edit

Shari ng : = Tis 3 9 Feature Layer (hosted) by orchideric

Open in Scene Viewer

Open in ArcGIS Desktop ~

Created: Oct 18,2019  Updated: Oct 18,2019 View Count: 21

Publish v

¢ Addto Favorites Share ¢ ‘

Create View Layer ‘

Descri ption Set sharing level Edit Export Data v
Add an in-depth description of the item. ® [ﬁ] Owner Update Data ~
Owner of the item(s) has access S —

T e D

—= Organization
Layers o All members of your organization have sccess
n qunt layer 0 @ Everyone (public) 5
Point layer Pecple outside your organization have access . @ L
ltem Information sarn mare
.|
_ Low High
Terms of Use Set group sharing =
@ Top Improvement: Add a longer summary

Add any special restrictions, disclaimers, terms and conditions, or limitd ~ None yet | {5 Edit group sharing |

Details

Comments (0) Source: Feature Servics

Data Last Updated: Oct 18,2019, 10:22 AM
4 Size: 464 KB
Leave a comment. Attachments Size: 418 KB

L a8 6 4 4

Leave a comment.
ES



ArcGIS Online

» In the map - Table of contents

» Changing the Style of features

Home =

Details

0 About

Contents

Collector #

+ Add ~ | / Edit BEBasemap |

Content £= Legend 4

M MVRPC Parking Lot Islands

] Parking Lot Lines

==

M CollTest

G H| -

»@ Imagery

Home v Collector Z
Details [# Add ~ | # Edit BBBasemap |
Change Style 14

MVRPC Parking Lot Islands

o Choose an attribute to show

Show location only -

9 Select a drawing style

Set default style

Location (Single symbol)

Collector #Z

Home =

Details

Change Style
MVRPC Parking Lot Islands

# Add - | # Edit BEBasemap |

1

Showing Location Only

- Symbols

Transparency

Overall

< .

1
0% 50%

Per feature

Set from Attribute Values

Visible Range

-
100%

Suggest

¥
L |

Neighborhood ~

CANCEL

Building ~




ArcGIS Online

» In the map - pop ups
» Configuring pop ups

Home v Collector #
[Z] Details 1+ Add ~ | / Edit BEBasemap |

0 About Content {= Legend 4

Contents

M MVRPC Parking Lot Islands
] Parking Lot Lines

B AR E
1 CollTest

»@ Imagery

[ElDetails @# Add ~ | # Edit HHBasemap |Ana|ys'|s

Configure Pop-up 1

MVRPC Parking Lot Islands

Show Pop-ups
Pop-up Title

Paolygon layer

Pop-up Cs

Display: Mo attribute information| -

tribute information will disglay

Configure Attributes _

Show feature attachments as links
Show when last edited

Attribute Expressions

Adding expressions allows you to create new information
from existing fields for use in pop-ups.

ADD
Mo expressions. Cal
Click 'Add' to add one.
@
2
L

Pop-up Media
Display images and charts in the pop-up:

ADD ~

| A irmamas Ar charte La

Configure Attributes

Check the fields you want to display and edit. Select a field to change its alias, order it, and
format it.

[[] Display [ Edit Field Name Field Alias 1

O ] [OBJECTID} OBJECTID B!

O O {GloballD} GloballD

a [Shape__Area] Shape__ Area
O O [Shape_ Length}  Shape_ Length
O {CreationDate} CreationDate
O O {Creator} Creator



ArcGIS Online

» “‘Map Viewer Classic’ or the ‘Old Map Viewer’
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» ‘Map Viewer’ or the ‘New’ Map Viewer

ArcGIS Online

Tom Harner
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Field Maps for ArcGIS

» Replaces Collector, Quick Capture and Explorer

» Field Maps for ArcGIS is a mobile data collection app that makes it easy to
examine, capture and update accurate data and return it to the office

» ArcGIS Online Based
Points
Lines

Polygons

vV v v v

Photos

» Requires ArcGIS Online Account




Establish the Program

» What type of data needs to be collected
» Points
» Lines
» Polygons
» What specific data for each data point is required
Date/ time collected/ user
Identifiers (Owner, name, ID Number), size, type, age, material, condition
Photo
Standardization of entries (drop down menus) / Mandatory entries

vV v v Vv

» What is the accuracy requirement for the data

» How precise does data need to be
» 2 CM -underground utilities, water valves, endangered plants
» Sub meter - fire hydrants, light poles, signs, trails, large trees

» 3-10 meter - parking lot, picnic shelter




Building a Field Maps Map - ArcGIS Online

» Sign Into ArcGIS Online-
» Search for ArcGIS Online

--------------

Farget usernama? ar Farget pasaweard?

» www.arcgis.com

Enterprise login

Facebock (3 Google

aaaaa

» User Home Page
» Click on Content

Lric Sauer

orchideric




Building a Field Maps Map - ArcGIS Online

» Create a new project folder
» Click the new folder button

» Easy location for Feature Layers

» Name the new folder Create a Folder X

> Fleld MapS Training Folder Name:

Field Maps Training

» Press Ok to create the folder

OK Cancel




Building a Field Maps Map - ArcGIS Online

» Create a Feature Layer
» Press New item button
» Select from:
>  Templates
»  Pre-built
» Existing Layers
» Re-use layers from other projects

p» Search Web

» Select Feature Layer

» Select Define Your Own Layer

» Click Next

Heme Gallery Map Scene Groups Content Qrganization

Q. Search M Callector Training

P Eric Sauar
Q o b archiderle

B Table S DateModified ||| Fiker

Folders 1-2012in M Collector Trammg
Q Filtor faldor O Tite Modified -
B ENG 7
O Mght Poles Wil Map see Qe 18,2019
B FRMP Community B & o
Gardens 2022
I [] MParking Let Light Poles B Feature Layer [hosted) = & £ e Ot 1B 2019
£ Land Protecton
L
Mew item @

.4
=
Drag and drop your file or choose an option,

-] vour device & Googie Drive ¥ Orogoox & Creliive

Feature layer URL

@ Craate an edtable layar with fisids copied

from 2 template o feature layer, DGC WIS, DGC WMS, DGT WMTS, or

GaaJSOn
Application Tile layer
E Link to an application on the web or creste & @ Cruute a fast drawing vector tile layer or
new registered appication raster ti layer.
Seans layer . Locator (view)
@ Crmate & 1o chrawing stana layes uaing 3d Cruate b naw view ol the ArcGIS Worid

@ Link 5 & AreGIS Sersar web sanvics, KML

Create a feature layer

Select an option to create an empty feature layer.

i ma)
Diefine your cwn layer
Spacty ey s bl

'S

Selact an axinting featurs Layer

Une the lyary ancl faics Irim s e eatuss Layar i your erpanization

o

Use a template

Line the leyers wnd fasich from & tampiane

S

Pronvice an Arclils Senver layer URL

v tha by i ik e AreeS Survr st (e
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Building a Field Maps Map - ArcGIS Online

» Create a Feature Layer

Create a feature layer

» Name the Layer

Specify name and type

» Select Layer Type

) @€ D)
H Layer_1 8- Foint layer
» Point ’ Y, T
» Line + Add
» Polygon
. Options
» Add GPS metadata fields toggle <
Add GPS metadata fields
> SI ide the tOgg Ie if deSi red tO Add fields to layers that support capturing GPS receiver information.
collect GPS Data EnsbleZvalues |
Allows modeling point, polyline, and polygon features in 3D.
» Accuracy
» Receiver information
» Date/ Time
» Coordinates o
» Leave the toggle alone for this

exercise 14
NOTE: Can add Points, Lines and Polygons to the

» Click Next same feature layer if desired




Building a Field Maps Map - ArcGIS Online

» Specify Title, Tags, Summary and Folder

» Create a title
» Object Name that shows in Field Maps
» Be descriptive
» Parking Lot Light Poles
» Select Save in Folder location
» Defaults to active folder
» Add desired tags
» Light Poles
» Enter a Summary

» Existing Light Poles in the Parking Lot

» Click Save

New item

Title

| Light Poles |

Folder

| B M Collector Training v |

Tags
| Add tags v |

Summary

Add a summary

Characters left: 2048



Building a Field Maps Map - ArcGIS Online

» Feature Layer Information

» Overview

» General Info about Feature Layer
» Data

» Input Fields

» See developed program
» Visualization

» Will eventually show data
» Usage

» Collected points data

Setting

» How the Feature Layer Acts

ArcGIS X @ Parking Lot Light Poles x  +

} & frmp.maps.arcgis.com/home/item.htm|?id=206d79f94caf421094583adebafodbd3&view=table¥overview

me @ ArcGIS - Five Rivers.. @ ArcGIS Bing 4A UDEMY Prep Class @ BlusServ Reprograp... Contract Request F.. €3 Equestrian Design <2 Five Rivers Metro P.. @ Hand Made Places  [f] Home - Contract Re...

[ Mastering ArcGIS @ Miami Valley R

Home Gallery Map Scene Groups Content QOrganization

Parking Lot Light Poles #
7 Edit Thumbnail
\‘
foo-

i

¢ Add to Favorites

Existing Light Poles in the Parking Lot
8 Festure Layer (hosted) by orchideric

Created: Oct 7,2019  Updated: Oct7, 2019 View Count: 0

Description

Add an in-depth description of the item.

Layers

Point layer
[ Openln ~ L ExportTo v (5 Time Settings ¢ Disable Attachments [ Service URL [ Metadata

Home Gallery Map

2 Edit thumbmnai

i Tr Add to Favorites
Tablet view

Descrintion

Eric Sauer
weclid=ric

IT

Overview Data

— __—

Open in Map Viewer

Visualization Usage Settings

/# Edit

Openin Scene Viewer

Open in ArcGlS Desktop ~

Publish ~

# Edit

Export Data v

Update Data ~

| Create View Layer |

Share

/ Edit

ltern Information ® Leam more

Scene Notebook Groups Content Organization O X

Existing light poles in the parking lot
B Feature Layer (hosted) by kypolk

hem created: Mov 10, 2022 ttem updated: Nov 10, 2022

View codh Gt



Building a Field Maps Map - ArcGIS Online

» Feature Layer Information

» Data
» Click Data Tab
» Click Fields button

» Shows all data points to be
collected for each point

» Defaults should not be changed

» Add Data Field
» Click + Add button

GlS X @ Parking Lot Light Poles x +

@ frmp.maps.arcgis.com/home/item.htmi?id=206d79f94caf421094583a4ebafbdbd3&view=table#data

@ ArcGIS - Five Rivers.. @ ArcGIS Bing {A UDEMY Prep Class @@ EBlusServ Repregrap... Contract Request F.. €3 Equestrian Design 3 Five Rivers Metro P, @ Hand Made Places Home - Contract Re..  [[[] Mastering ArcGIS @B Mizmi Valley B

Q A s Eric Sauer

Home Gallery Map Scene Groups Content Organization orchideric

Parking Lot Light Poles

+ Add Q, Search Fields B Table = OrderinTable {}] Filter
Filters. 25 of 25
v Type [l Display Name Field Name Type
Number .
[ OBJECTID OBJECTID ObjectiD
String
s (] Receiver Name esrignss_receiver String
ID
Attachment [  Horizontal Accuracy (m) esrignss_h_rms Double
Related Table
[  Vertical Accuracy (m) esrignss_v_rms Double
> Field Value Type
O Latitude esrignss_latitude Double
[0 Lengitude esrignss_longitude Double
O Altitude esrignss_altituds Double
[] FPDOF esrignss_pdop Double
[J HDOP esrignss_hdop Double
O VDOP esrignss_vdop Double
[ FixType esrignss_fixtype Small Integer




Building a Field Maps Map - ArcGIS Online

» Add Field

» Field Name

» Pole Height Add Field
» Display Name

» Pole Height rele Name: Fole_Height
> Type Display Name: Pole Height
» Leave as string
» Length Type: string
» Maximum number of characters Length: o5
> osetatzs Default Value:
» Default Value (Optional)
» Leave Blank Allow Null Values:

» Allow Null Values
» Leave Checked

Cancel

» Click Add New Field Button




Building a Field Maps Map - ArcGIS Online

GlS X @ Parking Lot Light Poles x +

@ frmp.maps.arcgis.com/home/item.htmi?id=206d79f94caf421094583a4ebafbdbd3&view=table#data

@ ArcGIS - Five Rivers.. @ ArcGIS Bing {A UDEMY Prep Class @@ EBlusServ Repregrap... Contract Request F.. €3 Equestrian Design 3 Five Rivers Metro P, @ Hand Made Places

Home - Contract Re..  [[[] Mastering ArcGIS @B Mizmi Valley B

» Add Data Field
» Click + Add button

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q. Q orchideric

Parking Lot Light Poles ualization

Q, Search Fields B Table = OrderinTable {}] Filter

Filters 25 of 25
v Type [l Display Name Field Name Type
Numbt
umber O OBJECTID OBJECTID ObjectlD
String
s (] Receiver Name esrignss_receiver String
ID
Attachment [  Horizontal Accuracy (m) esrignss_h_rms Double
Related Table
[  Vertical Accuracy (m) esrignss_v_rms Double
> Field Value Type
O Latitude esrignss_latitude Double
[0 Lengitude esrignss_longitude Double
O Altitude esrignss_altituds Double
[] FPDOF esrignss_pdop Double
[J HDOP esrignss_hdop Double
O VDOP esrignss_vdop Double
[ FixType esrignss_fixtype Small Integer

19




Building a Field Maps Map - ArcGIS Online

» Add Field
» Complete Fields
» Field Name
» Pole Type Add Field
> Dlsplay Name Field Name:
» Pole Type
> Type Display Name:
» Leave as string Type:
» Length
Length:
» Maximum number of characters
» Set at 25 Default Value:
(Optional)
» Default Value Allow Null Values:

» Leave Blank
» Allow Null Values
» Leave Checked

» Click Add New Field Button




Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

Parking Lot Light Poles

com/home/item.htm|?id=206d79f94caf42 1094583 adebafedbd3&view=table#data

@ ArcGis 8ing {A UDEMY Prep Class

& BlusServ Reprograp... Contract Request F...

€2 Equestrian Design 2 Five Rivers Metro P...

@ Hand Made Places

Home - Contract Re... [ Mastering ArcGIS

@ Miami Valley Regio...

» Scroll down to find Field Name .

=]

» Pole Type
» Click Pole-Type Field Name o

(0 0 I 0 A

(]

Fix Type

Correction Age

Station ID

Number of Satellites

Fix Time

Average Horizontal Accuracy (m)

Average Vertical Accuracy (m)

Averaged Positions

Standard Deviation (m)

GloballD

CreationDate

Creator

EditDate

Editor

Fole Height

Photos And Files

TG

esrignss_fixtype

esrignss_correctionage

esrignss_stationid

esrignss_numsats

esrignss_fixdatstime

esrignss_avg_h_rms

esrignss_avg_v_rms

esrignss_avg_positions

esrignss_h_stddev

GloballD

CreationDate

Creator

EditDate

Editor

Fole_Height

Fole_Type

Photos And Files

Small Integer

Double

small Integer

Small Integer

Date

Double

Double

Integer

Double

GloballD

Date

String

Date

String

String

String

Attachment



Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

1ey123 for ArcGIS X @ Parking Lot Light Poles X @@ Describe attibute fields—ArcGlE X |+

C {Y & frmp.mapsarcgis.com/homefitem htmi?id=206d79f94caf421094583a:

Home @ ArcGIS - Five Rivers.. @ ArcGIS Bing {4 UDEMY Prep Class & BlusServ Reprograp... Contract Request &, €@ Equestrian Design & Five Rivers Metro P, @ Hand Made Places Home - Contract Re... [[[] Mastering ArcGIS @ Miami Valley

» Click Edit to Re-define Field

Settings  Semch Pole Type

OBJECTID

» Define Description if desired

Recsiver Name DeSCrl pt|0n Create List

. A brief summary of the item is not available.
Horizontal Accuracy [m)

» Define Field Type Value if desired Verict Acaracy () Field Value Type @ s

Latitude Field Value type is not available. )
» Descriptor type based on Longiude Settings i
common characteristic Asiude

Details

Allows Null Values Yes
PDOP

Ecitable Yes
1 1 HDOP

» Click Create List
VDOP

Length 25
Fix Type

» Create a standardized drop down o

Correction Age

menu Station ID
Number of Satellites
Fix Time
Average Horizontal Accuracy (m)
Average Vertical Accuracy (m)
Averaged Positions
Standard Deviation (m)
GloballD

CreationDate




Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

B oxirbonstin ates Blantnp %0 @ Baking Lot Light Poles ® [

2 G t & fmpmaps.arcgiscom/home/item himitids206470fcat4,

» Create a Standardized drop down . @ @ naw @uo B o
menu _ist of Values: Pole Type

» Add Values. Click grey +Add
button after each

s W Bluefens Reprmgmp. Compract Y Fquestrian Design 7 Froe RiverssMetro P @ Hand Macle Flaces [ Home - ComtractRe.. [E] Mastering AecGit @ Miami Valley Regis... »

Add, edit, reorder, and delete items in the list.
The Label is the displayed value and can be
ariy text, The Code is the value stored in the
database and must match the field type.

Mare: Editing the list here does not update
your data. You will need 1o edit your data to
match the list specified here.

» Aluminum /7 Alum

Concrete / Conc ;
Steel / Sti
Wood /7 Wd

vV v v v

Code can be text or a code
number

» Click Save when Complete
» Can modify later




Building a Field Maps Map - ArcGIS Online

> Mod Ify or Defl ne L ayer Settl ng S @ Survey123 for Arccis % @ Parking Lot Light Poes X | @ Descrbeatribute s rsis % |

&« = C { @& frmp.mapsarcgis.com/home/item.html?id=206d79f94cafd2109458 Biview=

i Apps [ Home @ ArcGIS - FiveRivers.. @ ArcGIS Bing A UDEMY PrepClass &g BlueServ Reprograp..

Contract Request F.. ¥ Equestrian Design

@ Hand Made Places Home - Contract Re...  [J[] Mastering ArcGIS @ Miami Valley Regio..

Home Gallery Map Scene Groups Content Organization

Parking Lot Light Poles

» Click Settings

» Set editing permissions

Q Search Fields Pole Type Z

OBJECTID

» MAKE SURE TO ENABLE EDITING Fecsher e

Horizontal Accuracy (m)

Description

A brief summary of the item is not available

Vertical Accuracy (m) F|e|d Value Type (7]
Latitude Field Value type is not available.
Longitude Sett‘lngs
Altitude
Allows Null Values
PDOF
Editable
HDOP
Default Value
VDOP
Length
Fix Type
Unigue

Correction Age

sreen i List of Values (Domain)

Number of Satsllites

Aluminum
Fix Time:

Concrete
Average Horizontal Accuracy (m)

Steel

Average Vertical Accuracy (m)

Eric Sauer
orchideric

Details

Type: String
Name: Pole_Type




Building a Field Maps Map - ArcGIS Online

» Modify or Define Layer Settings

» Click Settings

>
>

Set editing permissions

May choose Delete Protection

MAKE SURE ENABLE EDITING IS
CHECKED

Decide who is allowed to do what
task

Decide who can see which features

Decide who has the right to edit
which features

For this exercise, leave defaults

'- t e
Enable editing.

General  Feature Layer (hosted)

Feature Layer (hosted)

| R==pTreTTor created and updated features.
Keep track of who created and last updated features.
Enable Sync (disconnected editing with synchronization).

* Who can edit features?

Share the layer to specific groups of people, the organization or publicly via the Share button on the Overview tab. This layer is not shared.

* What kind of editing is allowed?
® Add, update, and delete features
(O Add and update features
() Add features
() Update features
() Update attributes only

* What features can editors see?
® Editors can see all features

(O Editors can only see their own features (requires tracking)

* What features can editors edit?
® Editors can edit all features

() Editors can only edit their own features (requires tracking)

* What access do anonymous editors (not signed in) have?
® The same as signed in editors

(O Only add new features, if allowed above (requires tracking)

* Who can manage edits?
= You
= Administrators
= Data curators with the appropriate privileges




Building a Field Maps Map - ArcGIS Online

» Modify or Define Layer Settings

» Click Overview
» Can share the layer if desired

» Not necessary unless others need
the layer to make other maps

» Click Open in Map Viewer

» Open in Map Viewer Classic/
Classic with Full Editing

» Ensure adding to a new map

» Use drop down menu - Add to
New Map

1B Sarvey 13 for Arcis %X @ Packing Lot Light Poles ®x { Layer Ume layer (00 x| +

€& 3 C (Y B frmpmapearcgiccom/hone/itam hmizids 206477 DM5A I ehafidal

i dpps [0 rome i Al Free fiven.. i ArcGiS Bing 44 UDEMY Frep Class W Bluelery Reprograp—. [ ComtrctRequestf. €3 Egquestrian Design

Hame Gallery Map Scene Groups Content Cirganization

Parking Lot Light Poles #

Existing Light Poles in the Parking Lot
| B Feature Layer (hosted) by orchideric

Created: Oct 7, 2019 Updated: Ot 7, 2019 View Count: 0

Fr Add o Favoraes
Description

Add an in.depth description of the itam.
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Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Save the Map

» Click the Save Button - Select
Save As

» Title: Name the Map
» Tags: Enter Desired Tags

» Summary: Add a description of
Map

» Save in folder: Select desired
folder

» Establish Map Extents
» Change the Basemap

» Click Basemap

» Select Imagery

» Click Save
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Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

B Sirvey123 for AreGiS. ® ) Packing Lot Light Prbes x B Laper Line lager 10:0) x| #
€« 5 C (Y @ frmpmapsarcgis.com/home/webmap)/viewer himifusebdsting= 1 TN U
85 dppr [l Home @ AreGlS.Frefivers @ ArelS fing A UDEMY PrepClass W BlueSers Reprograp [} ContactRequestF @3 Equestrisn Design @ Fve fiversMetra B @ Mand Made Pisces  [Jf Home - Contractfe  [I] Mamening areGiS @) Mismi Valley Regio. "
» Add additional Layers Home  Parking Lot Light Poles NewMap~ | Ere™
Ecit \E Basemap | [ Analysis Save = ™8 Share &8 Prini » | @ Directions & Measure ([l Bookmarks § acidre Q

@osfs
‘-

» Click the Add button

My Content =

» Click Search for Layers

My Groups

prid My Organization

» Click the Change My Content and
select ArcGIS Online

amaw 3 . e Erisd
et 1 Hydrants_Eries




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

B Soreey)23 for dreciS K ) Paring Lot Light Poles ® @ Laper Line layer {ID:0) x| +

€ 3 C 3 & frmpmepsercgiscommome/webmap/iviewer himifus

i tpps [ Home @ ArcOS-Frefiven.. @ ancis [ sing (4 UDEMYPrepCass @@ BiueServReprograp.. [ ContractBequerf. &3 EquestianDesign @ Five RversMeto P @ Mand Made Places [ Home - ContractRe.. (] Mestering ArcGis i Mismi Valley Regic. "

Home v Farking Lot Light Poles MNew Map * Eric ¥

» Search for the Following Layers:

[EDotails  #Add - | #Edt BHBasemap | [ Analysis

&« AreGlS Online =

» MVRPC Parking Lot Lines
» Add the layer to the map

» MVRPC Parking Lot Islands

» Add the Layer to the Map



Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Set the Styles for each Layer

» Click the Styles button on each
layer

» Select Options
» Select Symbols

» Change the symbol to a color and
line width or point size/ style
that will show well on the map

» For the Parking Lot Islands’ Layer
change the transparency to 50%
for the fill

» Make sure to click OK and Done
once the style has been updated

1B SumveyZs Tor Arcals X g MVAPL LONECTor ITaining Map X § Layer: Linelayer (1) x|
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Suggested

Recent
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Transparency m
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“ CANCEL




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Save the Map

. B Servey 123 for ArcBIS % MVRPC Coflecte Training Map % {8 Layer Line layer (10:0) S [ : )
> CI |Ck Save AS €« 5 C (0 & frmpmapsarcgis.com/home webmap/viewerhtmifuseEssting=1 & @ ;

T Hame @ ArcGIS . Fooe Rivers... @ acois [ Ring 4o UDEMY Prep Class i BlueServReprograp [0 Contract RequessF.. #8 Equestrian Design o Five Rivers Metro P @3 Hand Made Places [} Hame - Cantract Be.. [ Mastering AecGIS @ Miami Valley Regia.. "

» Call it MVRPC Field Map Training

PC Collector Training Map # MNew Map * Create Presentation ~ Eric ™

[EjDetails  hadd ~ | #Edt EBEDasemap | B Analysis

» The Map is almost ready for T *
Field Maps

» Click Home-Content it S

v (B imagary

» Click on the Created Map to
view the Overview page




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Click Settings
» Click the Delete Protection Box

» Leave Enable Offline Mode turned
on

» Map Areas

» Can be used to select specific
parts of a larger map area to use
in an offline situation. For
example, selecting a park from a
county wide plan to allow for
faster and easier access to specific
areas to use in Field Maps

» Click Save at the bottom of the
page

» Click Overview at the top of the
page
» Share the Map if needed

» If the map is only being used on
your own account, no need to share
the map

B Survey123 for ArcGlS % @ MVREC CoBector Tmining Map % | 86 Layers Line layer (00 x| +
€ 2 C 0 & fmp " i himid

# agpn G vome ) AncGiS - Fve R () AncGIS Bang A UDEMY FrepClass W BletSers Reprograp...  [0] Contract RequestF.. @) Gquestnan Desgn @ FoeRivers Metro . @) Hand Made Flaces [ Home - Contract Re.  [I] Mastenng A @) Manw Valley Fegro..
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General  Offine  Web Map

Lascourage thi usis of This fem,

Mark as Deprecated

Delete Protection

I Provont this itern fram being acaidentally deleted,

Extent

St an extent to make your tem searchable by locatian.

@iz this map to be downloaded and used ink
g map in apps that suppon offline warkflows. Laarn haw.

whare there may be ne internat connectivity, When offline mode is

Advanced Options

Enable offline mode )

Map Areas

While not required, it is racommanded that you create map areas shead of time to package data for spacific areas you axpect 1o ba used offine. Using

map areas makes taking maps offine easier and faster,

You have no mag areas yet, click Manage Areas to get started,



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Download Field Maps
» 10S and Android

» Tablet and Phone compatible

i

» Log in Using your ArcGIS Online Account ArcGIS' Field Maps




Building a Field Maps Map - ArcGIS Online

» Field Maps

1:05PM Mon Oct 7 il LTE + BAY, -

» All editable maps in the account will B -
appear automatically -

Q Search

MVRPC Collector Training Map

Oet 7, 2019

» Select the map just created in ArcGIS
Online (The name you called your map)

~ bridge i Collector Test
Cet 4, 2018 5 ¥ Dec 18, 2018

- Cox-Arboretum g » G
Apr 2, 2019 ‘ g
- Hills and Dales MetroPark i - Huffman MetroPark
May 9, 2019 Aug 7, 2019
ey

'# % Dayton Business Center

H Oct 4, 2019

Hydrant Inspections and Violations
Oct 4, 2019

~ Hydrants2
- Oct4, 2019

Photo Test

Oct 4, 2019

Plant Map E ,.-’i"_ RiverScape Ethos Survey
Oct 4, 2019 l.’,-’ o = Aug 6, 2019

~ RiverScape Inventory g "éa Sugarcreek MetroPark
Jul 10, 2019 SN Aor 22,2019

Groups



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Map should look like the one created in
ArcGIS Online

GPS device not connected

Nt 7
MVRPC Collector Training Map
L

[ 7
_____

» Basic Navigation
» Return to Maps
» Search
» Map Features
» Layers
» Bookmarks - * L AR
» Basemap | : 8 |- b’ \
) :

Measure

» Current Position Locator

P —

» Touch Screen Navagation




Building a Field Maps Map - ArcGIS Online

» Field Maps

1:08 PM Mon Oct 7 il LTE 520 < 83% mm

£ Maps MVRPC Collector Training Map Q

» Normally, this is the time to go to the
collection site to use the Field Maps
features.

GPS device not connected

» For this exercise, we are going to start
creating features manually to learn how to
use each feature type.

SR
i lJ.I,,",!\.

» Click Create the new Feature Button (Big +)




Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7

» Field Maps Collect

Q Filter

ol LTE (5] < 80%

GPS device not connected

. MVRPC PARKING LOT ISLANDS
» Create a new Point ——

PARKING LOT LINES

» Select New Feature under Parking
Lot Light Poles

" New Feature

PARKING LOT LIGHT POLES




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Point

vV v v Vv

New Point Menu
Watch accuracy
Manual Entry of Points
Auto Location of Points

Scroll on the screen to select a new point
location

Use Update Point

119 PM Mon Oct 7
Cancel

, Points
39.735008°N 84.208262°W

Update Point
~—

o] @

Take Fheto Attazh

Pole Height

Pole Type

Collect

GPS device not connected

wll LTE + 79% -

Submit



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Point

» Fill in the form

vV v v VvV

» Once Form is complete Press Submit

Three Dots Menu (Undo)
Photo
Attach
Pole Height

» Type in the height
Pole Type

» Select material from menu

1:23PM Mon Oct 7

Cancel

Q Filter Cancel

j o
Take Photo:

No Value

FolsHelafit Aluminum

Pale Type s
Aluminum

Concrete

Steel

Wood



Building a Field Maps Map - ArcGIS Online

210 PM  Mon Oct 7

» Field Maps i

MVRPC Collector Training Map

GPS location not available

30,734982°N 84.2060°W

Average Horizontal AccuracY (m)

» Editing Existing Points

Average Vertical Accuracy (m)
» Select an existing point

Averaged Positions

» Edits

> Data Standard Deviation (m)
» Update point location ;c;l::Heugm
> Copy Pole Type
Aluminum
» Delete
Edit
» Collect here

Copy

Delete

llect Here

Directions

Compass

Add to My Places




Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7

» Field Maps Collect

Q Filter

ol LTE (5] < 80%

GPS device not connected

) MVRPC PARKING LOT ISLANDS
» Create a new Line ——

| 2 CIle the Crea_te a hew feature button PARKING LOT LINES
(large + on the map) to create a new
featu re PARKING LOT LIGHT POLES

e Mew Feature

» Select New Feature under Parking Lot
Lines




Building a Field Maps Map - ArcGIS Online

> Field Maps 133PM Mon Oct 7 mluﬁqu_:.

Cancel Collect

GPS location not available

// New Feature

» Create a new Line

» New Line Menu o hco
» Watch accuracy Paint Color
» Line can be multi-segmented Paint Condition
» Manual Entry of Points in the line
» Auto Location of Points in the line
» Use Update Point from the 3 dot menu to

correct initial or selected points
» Select first point on the line
» By GPS location in the field
» Manually by scrolling on the map

» Can update first point- 3 dot menu-
Update Selected Point




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Line

» Select additional point(s) on the line
» By GPS location in the field
» Manually by scrolling on the map
» Click Add Point at each desired location

» 3- dot menu- Undo, Redo, Update, Delete

1:34 PM Men Oct 7

Cancel

// New Feature

Add Paint

Take Phato

Paint Colar

Paint Condition

wll LTE « 72% -



Building a Field Maps Map - ArcGIS Online

» Field Maps o onon?

Cancel

New Feature
193.7 1t

» Create a new Line

Q Filter

Take Pholo

» Fill in the form

No Value

» Photo Paint Color White
» Attach Paint Condition Yellow
» Paint Color

» Select from pop up menu
» Paint Condition

» Select material from menu

» Once Form is complete Press Submit



Building a Field Maps Map - ArcGIS Online

205 PM Mon Oct 7

» Field Maps Cens

No Title
18.81 fit

TE 4 59% M

MVRPC Collector Training Map Q

GPS location not available

Created
Just Now

» Create a new Line

Shape__Length
747

» Select an existing line

Paint Color
White

» Completed Line

> Ed | ts Paint Condition
Faded
p Data i

» Same options as a Point

Copy

Delete

Directions

Compass

dd to My Places



Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7 ol LTE (5] < 80%

» Field Maps Collect

Q Filter

GPS device not connected

MVRPC PABKING LOT ISLANDS

» Create a new Polygon

] New Feature

| 2 CIle the create a new feature button PARKING LOT LINES
(large + on the map) to activate a new  / NewFeature
featu re PARKING LOT LIGHT POLES

e Mew Feature

» Select New Feature under MVRPC
Parking Lot Islands




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Polygon

» New Polygon Menu

» Watch accuracy
Polygon can be multi-segmented
Manual Entry of Points in the Polygon

Auto Location of Points in the Polygon

vV v v Vv

Use Update Point from the 3 dot menu to
correct initial or selected points

» Select first point on the line
» By GPS location in the field

» Manually by scrolling on the map

163 PM Men Oct 7

Cancel

D Polygon layer

N~— —

Take Photo

@

Attach

Collect

GPS location not available

ol LTE () ¥ 64% =



Building a Field Maps Map - ArcGIS Online

» Field Maps D

Cancel Collect

GPS location not available

Polygon layer
1,297 it

» Create a new Polygon
~—

» Select additional points on the Polygon

» By GPS location in the field
» Manually by scrolling on the map

p» Click Add Point at each desired location




Building a Field Maps Map - ArcGIS Online

» Field Maps Enp—

Cancel Collect

GPS location not available

» Create a new Polygon

» Fill in the form

» Photo

» Attach

» Once Form is complete Press Submit




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Polygon
» Select an existing Polygon

» Completed Polygon
» Edits
» Data

» Similar edits as point and line

» Click Maps to return to main screen

1:58 PM Mon Oct 7 wll LTE (%) < 62% mm

< Maps

MVRPC Collector Training Map Q

" Polygon layer GPS location not available

1,452 ft?
Edit
Copy

Delete

Directions

Compass

ANd to My Places
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Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create new Lines or Polygons using
Streaming

Profile

» Field Maps Settings

COLLECTION

» Click setting menu

» Click Streaming

Distance 10 ft > }

i i Photo Si
» Set by time or distance oto Size

LOCATION

Provider Bad EIf, LLC #005706 >

Profile Default >

GEMERAL

Units >

Directions Always Ask >

Download & Sync




Building a Field Maps Map - ArcGIS Online

» Field Maps
» Create new Lines or Polygons using / Qi _
Streaming B - -

. . . Upd Selected P
» One feature at a time while active - B

Delete Selected Point

» Allow GPS location to set on point of Paint Color - y
Allow ¢ |
eginning Paint Condition > W .

» Click the 3 dot menu
» Click Start Streaming
» Walk along desired trace path




Building a Field Maps Map - ArcGIS Online

» Field Maps
.Cancel Collect
- - / New Feature Streaming - GPS accuracy 6.3 ft
» Create new Lines or Polygons using 1202
Streaming
» Once back at the point of beginning for " e
polygons or end point for lines, press ‘
stop streaming R
Paint Cond

» Complete any menu input
» Press submit

» Can edit features




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Field Work

>

>

Using External GPS Devices
» Improve Accuracy

» Multiple devices on same signal
Connecting
Click <Maps
Click the Setting Icon
Click Streaming

» Distance or Time - Click Distance

» Click <Profile to return to menu
Click Provider

> Integrated

» External Device

< Profile Location Providers Add

Integrated
Antenna ht O m

- BadElf, LLC #005706

Not Connected - Antenna ht 2 m




Building a Field Maps Map - ArcGIS Online

» Add On External Equipment




Building a Field Maps Map - ArcGIS Online

» Go Out and Collect!
» Click on the Collect Map File to get started!
» Try collecting points first - Get comfortable with the App

» Lines and Polygons are similar- Try if you like



Building a Field Maps Map - ArcGIS Online

» Welcome Back!
» Any Issues with collecting or creating data?

» Questions?




Building a Field Maps Map - ArcGIS Online

» Field Maps Data in ArcGIS Online

& 3 O O & tpmapsacgiscomfhome/contont himiTviews tablefsortOrdars desclsortFisld s modified &foldersc1 4 cf3 Tac 14 0a 23001 4d0ded 1 HT bd#contant LS - ]

i apps [ Home @ AGIS-Fefives. @ &c@iS [ Bing 4 UDIMYFrenClass & BuelerRepiograp. [ ContractRequestF.. €3 EquestianDesign B Fe RiversMesof. @ HardMadePlaces [5] Home- CortactBe. [ Mastering ArcGiS i Miami Valley Regic..

> ArCG I S O n I I n e Home Gallary Map Scans Groups Content Craanization

Content

» Log back into Online account

T additem H & cooate Q, search Coliuctor Training il Table = DutoModitied  |f] Fiter

» Navigate to My Content

Folders (= 1- 1.8 1 in Collectar Training

Q Filtar foldars

» Navigate to the Folder created for this T—
training class  oensere

B Collector Training

Maodified

o4 Light Poles o] B e OaT IO

» Click on the Parking Lot Light Poles File e

B Survey-Cox Arborstum
Master Plan Inpat

B3 Survey-Cox Arbaretum

» Screen opens to Overview

~ ltem Type

Mags Exieng i

p Data can be shared

Scanes | Crvand DA F 2010 Uppdatack 027, 3611 Ve Cour: 9

Apns

» Data can be exported b5




Building a Field Maps Map - ArcGIS Online

» Field Maps Data in ArcGIS Online

B Survey 12 for Aesgits % @ Paciing Lot Ligh Paies X @ Dem Cobervon App | Cobezmar 1 % | [ arcgis onine - £ng images x| +
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Home Gallery Map Scene Groups Content Organization

> CI iCk Data tab Parking Lot Light Poles

Eric Saver
orchideric

» Shows each collected feature
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Building an Inspection Process - Field Maps

» Search ArcGIS Online for “Parking lot lightpole

Inspections’ and click ‘Export’. Choose to a FGDB.

» Go to the new FGDB’s Content page, and click
‘Publish’. This creates your own Hosted Feature
Layer

» (Optional) Open ArcGlIS Pro

» Create a new Map

» Add Layer with data to be inspected from ArcGIS
Online

» Add the Parking Lot Light poles Layer
» Export the Layer
» Layer must be in the Project Geodatabase

» Right click the layer name and select Data and Export
Features

» Complete Fields and click OK

B = 2022 MVRPC Field Maps Training - Map - ArcGIS Pro
Map Insert Analysis View Edit Imagery Share Appearanc
- - v I
N cut o @ &2 Uﬂ -®- %g 4 BE add Preset - @
Copy M ! o8 Add Graphics Layer
Paste — Explore Bookmarks Go  Basemap Add Select S
*  [i] Copy Path - - To XY ~  Data~ - A
Clipboard Mavigate ] Layer
Contents ~ 3 x| |[E]Map X
5
=
T |Searrh P - | &
O/ 5é& Export Features
Chapel Rd
Drawing Order Parameters Environments @
4 [E] map Input Features
4[] Parking Lot Liaht Poles ] [ Parking Lot Light Poles - -
s w
° Copy 3 Qutput Location
Worid Topog £ REmO¥e £ | 2022 MVRPC Field Maps Training.gdb | e
=

Group

World Hillsh
4 Standalone Tabl

R LightpoleIn

EE  Attribute Table
5 Data Engineering

Add Error Layers

Data Design

|l Create Chart

@ New Report

Joins and Relates

o Zoom To Layer

T Zoom To Make Visible

Selection

@y Label

ﬁé" Labeling Properties...
Convert Labels

L Symbology

[,'% Disable Pop-ups
@ Configure Pop-ups

Data

-

Ay uazzIg

Nobel Ave

Jett Ay

Cetone Ave

Sharing

-

5] Export Features
[E Export Table

View Metadata
/7 Edit Metadlata

eﬁ Rematch Addresses

* Set Data Source

[ Properties

T T

* Output Name

| Parking Lot Lightpoles

Expression
[ Load X Remove
EE saL OB £
‘ Where x ‘
+ Add Clause
* Fields

* Geodatabase Settings




Building an Inspection Process - Field Maps

» Open ArcGIS Pro

» Ensure layer has a Global ID Field

» Open the Attribute Table and ensure GloballD Field
IS present

» Ifitis not:
» Right click layer in Catalog with Geodatabase
» Select Manage

» Add Global ID’s

-----------




Building an Inspection Process - Field Maps

» Create the Inspection Table

» Right Click on the Geodatabase title
» Click New
» Click New Table

Catalog

Project Portal Favorites

& | Search Project

b gl Maps
b g Toolboxes
4 5l Databases

4| Park Inp---+ e PRO... Output Dataset

Make Default
C2 FRM

—— -l

C]

Parameters Environments

Input Datasets @

Repair_Replacement_Inspectig

FRMP_Park_Amenities_2022

Park_Inspections

FRi 70 Add To Favorites Field Map
% FRN 70 Add To New Projects L Output Fields@
b lgZ Styles o New * [ Feature Dataset globalid (2)
4 [ Folders Import . Feature Class CreationDate
? Eg Parkn Beport K Table Creator
b B Locators O Vie a—
Manage - Table
!"- o e Creat table in th datab
& Domains reate a new table in the geodatabase.
o - [ A rrory e
Distributed Geodatsbase  » rf;'a Mosaic Dataset recorder_name
gi Copy B Toolbox facility (2)
Paste asset_name

Paste Special
Delete

Rename

(HIRN

Refresh

Remove

View Metadata
/  Edit Metadata

|:|3' Properties

Catalog | Export Eleme.. Symb.. PrintL.. Export.. Create..

asset_number
asset_type
asset_type_other

[] Add source information to outg

(») Merge
Running...

—-—
View Details Open History



Building an Inspection Process - Field Maps

Create Table ~Ox Create Table ~Ox
. Define Fields
» Create the Inspection Table oo @
Impol Delete
Mame |Park_|nspections | et | | =
4 Field Name Data Type
Alias | | Benches Text -
> Define the Ta,ble izfng;se?ardwalksStepsP|ersl Izi
i Add output dataset to current map KiosksBrochureBoxes Text
> CIICk NeW Levees Text
ParkingLotsRoadways Text
> CIiCk NeW Table PondlLakeRiverEdges Text
PublicUsefreas Text
Restrooms Text
» Type a Name (NO SPACES!!!) S o
R Signage Text
» Click Next Trails Text
TrashRecyclingContainers  Text
» Add Fields (Will not allow Spaces) TreesShrubsTurf Text
WalkwaysSidewalks Text
WaterFountainsHydrants Text
> SeIeCt Data Type GloballD Global ID
» Add GloballD Field (Global ID Data Type) i eup :
Click here to add a new field
» Add GUID Field (GUID Data Type)
> Click Next Click any field above te see its properties.
) ) Field Properties
» Leave Configuration Keyword as Default |Aias
> CI'Ck Next Page 1/3 Page 2/3
| || Mext || Finish || Cancel | | PE'Sious || Mext || || Cancel |
Cata.. Export Elem... | Crea.. | Sym.. Pnnt.. Expo.. Crea.. Cata.. Export Elem... | Crea.. | Sym.. Prnt.. Expo.. Crea.




Building an Inspection Process - Field Maps

Catalog Geoprocessing

» Create a Relationship Class

Project Portal Favorites =

Create Relationship Class

(' |r_\| Search Project 2 - |
b gl Maps
b @ Toolboxes
4 (5 Databases
4| B2, 2022 MVRPC Field Maps

Parameters Environments

# Origin Table

* Destination Table

» Create the Relationship Class

. . . - - [ Make Defauit # Output Relationship Class
» Right click on the Geodatabase in Lightpole.Inspection | pu P I
[ Parking_Lot_Lightpole K Add To Favorites - -
Ca'talog Parking_Lot_Lightpole K Add To New Projects REI|EtI0I"IShIPT)"PE T|
) Y Parking_Lot_Lightpole . New * |0 Feature Dataset
> CIICk NeW (2] Poles Import b Feature Class |
. . . Poles_ATTACH Export , Table
» Click Relationship Class T Poles_ATTACHREL O View |
% Poles_Lightpole_Insp Menage % Relationship Class
b g Styles Domains B Raster Dataset peter) T|
b F Folders Distributed Geodatabase * rr;_! Mosaic Dataset v|
» This joins the feature layer to the P Locators Copy B Toolbox buted
m Paste e ——

inspection table

‘® Paste Special

# Origin Foreign Key
Delete | |

# Rename Destination Primary Key
= Refresh [ |
X Remove Destination Foreign Key

] View Metadata
Edit Metadata

Properties

Cata.. | Export Elem.. Sym.. Print.. Expo.. Crea.. Hist. 64




Building an Inspection Process - Field Maps

» Create a Relationship Class

» Complete Fields

» Origin Table- Select what is being
inspected

» Destination Table- Select the table that
was created

» Cardinality- One to Many- Allows multiple
inspections for one element

» Origin Primary Key- Global ID
» Origin Foreign Key- GUID

» Click Run

» Results in two Squares in the
Geodatabase

Catalog

Project Portal Favorites

olm

Search Project

b g Maps
I i@ Toolboxes
4 [ Databases

4 E:é 2022 MVRPC Field Maps Training.gdb

Lightpole_Inspections
&) Parking_Lot_Lightpoles
ERRL

[k
0

Parking_Lot_Lightpoles_ ATTACHREL

Poles_ ATTACH

T Poles_ATTACHREL

% Poles_Lightpole_Inspections
b [F Styles
b i Folders

b i Locators

Cata... | Export Elem.. Sym.. Print..

Expo...

Crea...

Hist...

Geoprocessing

Parameters Environments

Origin Table

Create Relationship Class

| Parking Lot Light Poles

Destination Table

| Lightpole Inspections

/i, Output Relationship Class

| Poles_Lightpole_Inspections

Relationship Type

|Simple

Forward Path Label

| Lightpole_Inspections

Backward Path label

| Poles

Message Direction

Mone (no messages propagated)

Cardinality

| One to many (1:M)

[ Relationship class is attributed
Origin Primary Key

| GloballD

Origin Foreign Key

[6uip




Building an Inspection Process - Field Maps

» Publish the layers to ArcGIS Online

» Publish the Layer to Online Account
» Make sure to be signed into account
» Click Share Tab
» Click Web Layer
» Click Publish Web Layer

=] Slg'e 8 Feature Layer
Map Insert Analysis View Edit Imagery Share Appearance Labeling Data

SNEa & o E@l.o =B L 6 E0Rs &N 5

Park Inspections - Map - ArcGIS Pro

'roject Map Mobile Layer Geoprocessin g Deep Web Web Locator Web Jobs SavaWeb Replace Data Project Map Layer Task Prmt Export Capture To
Map = Learning | Map Stylew *  Tool Map  Web Layer Stores Template File File ltem Map Map Clipboard
Package F] -;];- Manage Save As Output
‘ Publish Web Layer
Contents >R x
- 0 New Web Layer
T |Seard:| P - |

Share all the data layers th map new web
rsave as a

Iy t y ur ArcGlS o g
Drawing Order

4 [E] Map U
A| Park_Inspection_Areas
Topographic
4 Standalone Tables

=0/ H&




Building an Inspection Process - Field Maps

» Publish the layers to ArcGIS Online

» Publish the Layer to Online Account

» Complete the Share Map as a Web Layer Dialog Box

vV v v v Vv

Add a Name

Add a Summary

Add Tags

Create a new Folder

Sharing can be done now or later

Click Publish

Share As Web Layer
Sharing Map As A Web Layer

General Configuration Content

Item Details

Mame

Parking Lot Light Inspections

Summary

MWRPC Training for Field Maps

Tags

[MvRPC X |[FRMP X |Add Tagls

Layer Type ©
(@ Feature

) Tile
() Vector Tile
Feature )

Location

Folder

| 2022 Field Map Training

Share with

Everyone
Five Rivers MetroParks

Finish Sharing

|  Analyze || % publish -|| =] Jobs |

67
Cat.. Exp.. |Sha.. | Ele.. Sy.. Prin.. Exp.. Cre.. Hist.




Building an Inspection Process - Field Maps

» Sign Into ArcGIS Online

» Locate the Layer that was just published

» Click on the Feature Layer to open the Layer’s Window

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q Q

orchideric

Content My Content My Favorites My Groups My Organization Living Atlas
New item | | 89 Create app Q, Search 2022 Field Map Training g Table = Date Modified  {{] Filter
Folders =4 1-2 of 2 in 2022 Field Map Training
Q, Filter folders [ Title Modified v
B All My Content @Lm Lightpole |nSpECTD 9 Feature Layer (hosted) v @ 7 e Oct31,2022
{oy orchideric
[ Parking Lot Lightpole Inspections Service Definition i Ty ese  Oct31,2022

3 2022 Field Map Training
B3 2022 Restrooms

B CHM

B Collecter Training

B3 District Wide Trail Master
Plan -




Building an Inspection Process - Field Maps

» Ensure the Layer is editable!
» Click on Settings

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q Q

orchideric

Parking Lot Lightpole Inspections /

/ Editthumbnail

Parking Lot Light Inspections # Edit Openin Scene Viewer

9 Feature Layer (hosted) by orchideric 5 PRT—
pen in Arc esktop v

Created: Oct 31,2022 Updated: Oct 31,2022  View Count: 0

Publish ~

Description # Edic Export Data +

Add an in-depth description of the item. Update Data v

¥t Add 1o Favorites | Create View Layer |

Share
Layers
Metadata
n Parking Lot Light Poles S
Point layer
ltem Information @ team more
Tables aE—
Low High
I-I:ilg;‘tPOIE Inspections > @ Top Improvement: Add a longer summary
able
Details
Terms of Use 62 £on Source: Feature Service

Created from: Parking Lot Lightpole Inspections,




Building an Inspection Process - Field Maps

» Ensure the Layer is editable!

» Click on Settings Feature Layer (hosted)

Editing
Enable editing

» Check the Editing Section

anges to the data (add, update, delete features). Manage change log

[[] Keep track of who edited the data (editor name, date and time).

> Once Setti ngs are Set , CI iCk Enable Sync (required for offline use and collaboration).
Overview to return to main * Who can edit features?
Share the layer to specific groups of people, the organization or publicly via the Share button on the Overview tab. This layer is currently
page shared with: Everyone (public)
* What kind of editing is allowed?
Add
Delete
Update

O Attributes only
@ Attributes and geometry

Manage geometry updates

* \What features can editors see?

@ Editors can see all features

* \What features can editors edit?
@ Editors can edit all features

* What access do anonymous editors (not signed in) have?
@ The same as signed in editors




Building an Inspection Process - Field Maps

» Edit the Data Fields for the Inspections

» Click on the Table Name

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q Q

orchideric

Parking Lot Lightpole Inspections /

/ Editthumbnail

Parking Lot Light Inspections # Edit Openin Scene Viewer

9 Feature Layer (hosted) by orchideric 5 PRT—
pen in Arc esktop v

Created: Oct 31,2022 Updated: Oct 31,2022  View Count: 0

Publish ~

Description # Edic Export Data +

Add an in-depth description of the item. Update Data v

¥t Add 1o Favorites | Create View Layer |

Share
Layers
Metadata
n Parking Lot Light Poles S
Point layer
ltem Information @ team more
Tables aE—
Low High
I-I:ilg;‘tPOIE Inspections > @ Top Improvement: Add a longer summary
able
Details
Terms of Use Tk eon Source: Feature Service

Created from: Parking Lot Lightpole Inspections,




Building an Inspection Process - Field Maps

» Edit the Data Fields for the Inspections

» Click the Enable Attachments Tab

» This allows Photos to be added to the inspections

» Click Data Tab

Eric Sauer
orchideric

Home Gallery Map Scene Groups Content Organization

< Parking Lot Lightpole Inspections / Lightpole Inspections /

E Table

es orchideric Export Data v

Create View Layer

Dete Last Updated: Oct 31, 2022, 3:59 PM ‘ ‘
‘ Append Data to Layer |
Summary ‘ Wetadata ‘
A summary of the layer is not available.
Description # Edit
URL [ View

Add a short description for this layer.

|https:f’/servicese.arcgis.com/pX44G7920(| B ‘

o>

Credits (Attribution) / Edi

Acknowledge this layers's source. 72 Attach

@Aﬂachmems




Building an Inspection Process - Field Maps

» Edit the Data Fields for the Inspections

» Click the Fields Tab
» Click Add Button

Eric Sauer

Home Gallery Map Scene Groups Content Organization orchideric

< Parking Lot Lightpole Inspections / Lightpole Inspections

I —
C + Add D Q. Search Fields B Table = OrderinTable  {}] Filter
e

Filters 1-70f7

v Type Display Name Field Name Type

(|

N ] OBJECTID OBJECTID ObjectlD
String
Date O Inspector Inspector String
D
Attachment [J  Condition Condition String
Related Table

[J GloballD GloballD GloballD
> Field Value Type

=

O

=

GUID GUID GUID
Photos And Files Photes And Files Attachment

Poles Poles Related




Building an Inspection Process - Field Maps

» Add Fields

» Add an Inspection Date
» Field Name cannot have spaces
» Select Date in the Type Drop Down
» Click Add New Field

Add Field

Field Name:

Display Mame:

Type:

Default Value:
(Optional)

Inspection_Date

Inspection Dats

Date

Allow Null Values:

Add New Field

Cancel




Building an Inspection Process - Field Maps

» Modify Fields

» Click on the Display Name to be modified
» Create drop down selections where possible

» Click Condition

Eric Sauer
orchideric

Home Gallery Map Scene Groups Content QOrganization Q Q

< Parking Lot Lightpole Inspections / Lightpole Inspections Visualization

+ Add Q Search Fields B Teble = OrderinTable || Filter
Filters 1-80f8
v Type [] Display Name Field Name Type
Number [] OBJECTD OBJECTID ObjectlD
String
Date Inspector Inspactor String
D
Attachment Condition Condition String
Related Table
[ GlobkallD GloballD GloballD
> Field Value Type
] GuD GuiD GUID
(] Inspection Date Inspection_Date Date
[  Photos And Files Fhotos And Files Attachment
[ Poles Poles 75 Related




Building an Inspection Process - Field Maps

» Modify Fields

» Click Create List

Home Gallery

Groups Content QOrganization

< Parking Lot Lightpole Inspections / Lightpole Inspections

Q, Search Fields

OBJECTID
Inspector
Condition
GloballD
GUID

Inspection Date

Condition 7

Description

A brief summary of the item is not available.

Field Value Type @
Field Value type is not available.
Settings

Allows Null Values

Editable

Default Value

Length

Unique

None

255

No

Eric Sauer
orchideric

Create List

S~ 7
Delete

Details

Type: String
Name: Condition



Building an Inspection Process - Field Maps

Label Code

Meets Standards ‘ ‘ Meets Standards

» Create Choices for Drop Down

Needs Attention ‘ ‘ Needs Attention

» Create Labels Needs to be Replaced ‘ Needs to be Replaced|
» Create Code (or copy label) + Add
» Options can be re-ordered here
» Options can be modified here
. . e s .
» Click Save when done w M mmmmmm
= S




Building an Inspection Process - Field Maps

» Confirm Drop Down Choices and Order

» Click Edit if needed to make changes

» Click X to return to fields view

OOOOOOO

||||||||

IIIIIIII

Inspection Date

Condition #

Description

A brief summary of the item is not available.

Field Value Type @

Field Value type is not available.

Settings

Editzble

Unigue

eeeeeeeeeeeeee

Details



Building an Inspection Process - Field Maps

Add Field X
» Create a Comment Box |
Field Name: Comments
Display Name: Comments
» Click Add o _
ype: String v
» Create Comments Field —
ength: 1,000
» Length is the number of characters allowed Default Value:
{Optional)

» Click Add New Field when complete Alow Nl Valuee.

Add New Field Cancel

Hame alle B Scene roups Content

|||||||

Amsshmant

* Fighd Value Type




Building an Inspection Process - Field Maps

» Return to the Layer Screen

» Click Arrow next to the table title

Home Gallery Map Scene Groups Content Organization Q Ial il Eric Sauer

= wee archideric

& Parking Lot Lightpo.e Inspections / Lightpole Inspections /#

in Map Viewer

B Table

es orchideric Export Data v

Create View Layer

Append Data to Layer

Summary

Data Last Updsted: Oa 31, 2022, 4:06 PM |
| Metadata

A summary of the layer is not available.

Description / Edi

A
Add a short description for this layer. URL 4 view

https://servicesB.arcgis.com/pX44G7 gzol | = ‘

Credits (Attribution) / Edn
Acknowledge this layers's source. Attachments

Enable Attachments ()




Building an Inspection Process - Field Maps

» Open the layer in a new Map

» Click Open in Map Viewer Classic from the Open in Map
Viewer Drop Down

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q. al

= s orchideric

Parking Lot Lightpole Inspections 7

/ Editthumbnail
Parking Lot Light Inspections / Edit

9 Feature Layer (hosted) by orchideric =ssic with full editing

control
Created: Oct 31,2022  Updated: Oct 31,2022  View Count: 1
| Publish + |
77 Add to Favorites | Create View Layer ‘
Description # Edn | Export Data v ‘
Add an in-depth description of the item. | Update Data v ‘
| Share ‘
Layers
| Metadata ‘
n Parking Lot Light Poles S
" Point layer
[tem Information @ Lesrnmore
Tables E—
Low High
= Lightpole Inspections > @ Top Improvement: Add a longer summary
Table 81
Details
Terms of Use # Edn Source: Feature Service

Created from: Parking Lot Lightpole Inspections,

i e Mo Fes s e o i bt D b e — 8 Bl s T A VI WV AND bl ST AV T O




Building an Inspection Process - Field Maps

» Zoom to see all the light poles

» Click on one of the light poles to see point properties
» Notice the pop up displays all info
» Can be modified to only display needed info

Home + My Map

> C I Ose the pop_u p Wi ndOW [E] Details  # Add « | BA Bazema; p | [ Analysis HSave ~ &3 Share & Print = | @ Directions {5 Measure

N | IE mal =yHiE]

@ About Content  i= Legend 1

+
. . . I '_r @ EER 2 08 g
» Click three dots to edit layer properties . re & i wonn 5T
'@ | —

» Click Configure Pop Ups in menu 0 Parking Lot Lightpole Inspactians - Lightsols [

Inspections ) ! 4

Points
Reci

eiver Name
Harizontal Accuracy {m)
Vertical Accuracy {m)
Latitude

& Longitude
= Altitude
PDOP
HDOP
VDOP
Fix Type
Correction Age

nnnnnn

Show Related Records




Building an Inspection Process - Field Maps

» Configure Pop Up Windows Home v My Map

[E] Details [ Add ~ | B8 Basemap |[@Ana|ysis

Configure Pop-up 1

> Change the POp-Up Title Parking Lot Lightpole Inspections

Show Pop-ups

» Click Display and select a custom attribute display

p-up Title

Lightpole Data \\

Pop-up Contents

» Click Configure

Display: | A custom attribute display | « g"
EF
f
Configure Attributes
Show feature attachments as links -
Attribute Expressions
Adding expressions allows you to create new information
from existing fields for use in pop-ups.
ADD
Mo expressions. -
Click 'Add' to add one. |
i |
8 |
]
Pop-up Media [-—
Display images and charts in the pop-up:
ADD ~ -
23 !
[No images or charts. - v 1
EX o
Truzt Center Contact Ezri Report Abuze




Building an Inspection Process - Field Maps

» Configure Pop Up Windows

» Change the Pop-up Title Custom Attribute Display

Use the area below to define, format, and lay out the information you want to display.

» Click Display and select a custom attribute display B

» Click Configure

Pole Height: {Pole Height}
Pole Type: {Pole_Tvpe}

3 Add field name [N (M) {2srignss_h_stddev]
=10

= o= Height}

Pole Type {Pole_Type}

CBJECTID {OBJECTID}
GloballD {GlokallD}
CreationDate {CreationDate}
Creator {Creator]

EditDate {EditDate}

o R

» Type Pole Height (Highlight text and bold it)

» Click the + and select the Pole Height Attribute

» Type Pole Type Pole Type (Highlight text and bold it)
» Click the + and select the Pole Height Attribute

» Click OK




Building an Inspection Process - Field Maps

My Map

» Configure Pop Up Windows Horme

[E] Details  # Add ~ | BB Basemap |[E'JAnaIys'|s

Configure Pop-up

> CI iCk OK Parking Lot Lightpole Inspections

Show Pop-ups

3

Pop-up Title
Lightpole Data

-.”!._"‘E,m

Pop-up Contents

So

Display: |A custom attribute display| v|

CONFIGURE

Configure Attributes

B0

Show feature attachments as links

Attribute Expressions

Adding expressions allows you to create new information
from existing fields for use in pop-ups.

ADD

Mo expressions. -
Click 'Add’ to add one.

Pop-up Media
Display images and charts in the pop-up:

ADD ~

|No imy\)ﬁs or charts. - -

CANCEL

Trust Centar Contact Ezri Report Abuse




Building an Inspection Process - Field Maps

» Configure Pop Up Windows

» Click on one of the light poles

» Notice changes made to the pop-up window

» Save the Map

» Add map title, tags and summary

Save Map

Title: |L'|ghtpc>|e Inspection Map

Tags:

|MVRPC x||FRMP X| Add tags

Summary: |L'|ghtpo|e Inspectiong|

Save in folder: |2022 Field Map Training

SAVE MAP CANCEL

Home « My Map

[ElDetails  # Add ~ | BEBasemap |Ana|y5is

[
@ About Content  }= Legend 4 [ . -
Bl |
L
Contents _ ]
fr
Parking Lot Lightpole Inspections ( =
©

EERAsFE|-

3 @Topographic f

[ Parking Lot Lightpole Inspections - Lightpole
Inspections

B Save ~ =2 Share & Print = ‘ @ Directions $ Measure [l Bos

=) “giGekdm mf =7
J

| N m 4 8 | @

Lightpole Data

Pole Height: 25
Pole Type: Aluminum

Attad
No attachments found

Zoomto GetDirections
| Show Relsted Records

fustGemter  CommctBsi  ReportAbuse . J




Building an Inspection Process - Field Maps

» Return to the Online Home Page

» Click Home

» Click Home from the Drop Down

< Home ~ Dghrpole Inspection Map #

0 sbout ([T] Comtant S Legend

Contents
B Parking Lot pale Inspection
EEBhRrE|-~
v @ Topogrephic
[ Parking Lot Lightpale Inspection pol
Inzpections

[ElDotalls  #add - | BEBasemap | ElAnalysis

Sl
Ly




Open the Field Maps App

Click the Apps Button
Select Field Maps




Building an Inspection Process - Field Maps

» Open the Light pole Inspections Map

» Click on the map icon

g ArcGIS Field Maps Maps

Maps

My maps (73) Hidden (0) 08 Grid = Date Modified

[] 1-20 out of Z3in Field Maps mebile

Lightpole Inspection Map Park Inspections ENG 2022 Fall Foliar Trail Concerns ENG 2022
Modified Nov 1,2022 Modified Oct 26, 2022 Modified Oct 25,2022 Modified Oct 21, 2022
G o & T G o &8 K o s

ltems per page: 20




Building an Inspection Process - Field Maps

» Create the Inspection Form

» Click Tables
» Click on the table name

» This opens the Form Dialog

Maps > Lightpole Inspection Map Resources @ Eric

- Content Form Templates Qc v Form builder
» Scroll down to Fields
Q Find content Text - Multiline =
@ Addlayers Text- Single line =

Layers CHOICE
| Comba box =
5 Tables i Start configuring a form for the layer
t Drag fields and form elements into this area or convert the pop-up Radio buttens -
Perking_Lot_Lightpole_Inspections - Recomm or up to 5 velues =

Lighteole Inspections

Forms are not compatible with all Esri apps. Learn more about form competibility. Switch

i}

LAYOUT

Group

elds
Fields store values within the layer

Add ell (5)
Q. Find fields

Inspector
{Inspector}

Condition
{Ca

ition}

GuID
{GUID}

90

Inspection Date
NsPection Date}

=\ Comments
/@ Basemap E ’




Building an Inspection Process - Field Maps

» Create the Inspection Form

» Drag Desired Inspection Fields to Dialog Box

@ Maps > Lightpole Inspection Map Resources

Content Form io i ~ Properties X
Q Finde Formatting ~
@ (s Lightpole Inspections Display neme*

Inspection Date

Layers

Inspection Date * Field name

EE Tables = T n_Date

Field type

Parking Lot Lightpole_Inspsctions -
Lightpole Inspections Inspector *

Input type
Date and time ~

Description
Condition *

Comments Start date

End dete

Required
Allow null velues in the feature layer? 6]

O v

Allow null values option cannot be changed for existing fields

9 l Defeult dete
Default values can be set on the Templates tab

[El Basemap Allow editing




Building an Inspection Process - Field Maps

» Create the Inspection Form

» Edit the Inspection Form Name

» Click on the title and edit if desired  ____ Reoue
» Edit the Properties of each Field LQ
» Consider Required for the field I e

» Click Save once edits are complete | onoste”

Condition *




Building an Inspection Process - Field Maps

» View and Create an Inspection

Open Field Maps on a mobile device

Locate the created inspection map
and open it

» Click on one of the data points in the
map

» In the Pop Up, there is now a related
field which is the inspection form

» Click the inspection form

11:21 AM Tue Nov 1

< Maps
d&hﬁ ot E -

Lightpole Data %
39.734982°N 84.207760°W 65 mi

£

%  Pole Height: 25'

E Pole Type: Aluminum

{

RELATED

Parking_Lot_Lightpole_Inspections - Lightpo...

Edit ad
Copy
Delete @]
Collect Here ®
Directions (4]
13
Compass A
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Inspection Reports

The First time an item is inspected, it
will show no inspections

Once inspections have been done, old
inspections can be accessed

To create a new inspection, click Add

Building an Inspection Process - Field Maps

11126 AM  Tue Nov 1

<{ Maps

Fano A .

(9-) Parking_LotI;htpole_lns... X

Related to Lightpole Data

No Parking_Lot_Lightpole_Inspections -
Lightpole Inspections
Parking_Lot_Lightpole_Inspections - Lightpole
spections will appear when they are addge#

Mor

11:27 AM - Tue Nowv 1

£ Maps

Fanaco | .

(Q Parking_Lot_Lightpole_Ins... x
Related to Lightpole Data

" Aui

¢ Lightpole Inspections: 1



Inspection Reports

» Open the Field Maps App online
» Click the Overview Tab

» Click Open in Map Viewer

Building an Inspection Process - Field Maps

The inspection title only shows how
many inspections

Let’s change this to show the
inspection dates to make it more
useful for someone in the field

Lightpale Inspection Map

Map by orchideric

Lightpole Inspections




Building an Inspection Process - Field Maps

» Inspection Reports

Map Viewer

Tables

» Click Tables on the left
» Click Pop ups on the right

» Click the Down Arrow on
Title

Parking_Lot_Lightpole_Inspections -
ightpole Inspections

i1 I - = wom g
‘ ¢ Gerdirections @& Zoomto [] F j =
U =s
Pop-ups
| : =1 - —
Inspection Date: 11/1/2022, 11:24 AM )
Pop ups atthred n Map Viewer are riot
; W s bl st
Inspector Eric a &l = — P
Conditien Meets Standards & ‘4 f’," Enable pop-ups @
Inspection Date 11172022, 11:24 AM ap & 4
af) = = m
Comments a Options ~ e
¥
8 !
—
| ‘,‘ f | t] Atrribute expressions > 2
‘ /| & - |
1/ | — s i
r [ | = 5 Title 2
/ = ® E Inspection Date: {ins -
| @ = g nspection Date: {Inspect..
¥/ i ' E #
f o
| & \ Inspecton Date: (Inspectan_Date} \ 0
/ / -Eé'
5 [ | ‘e &
) | ) — Fields list
i/ a == 477 fields
/ =B
1| oy i
- @ Attachments
{t | Parking_Lot_Lightpole_Inspections - Lightpole Inspections 8B A X it i)
'3 Inspector .. Condition ... GUID .. Inspection Date Comments
Add content
Eric Meets Standsrds 507cdb1i-a085-9c95-a51...  11/1/2022, 11:24 AM il ol
Eric Needs Attention £13a4155-0815-4971-aebf... 9/7/2022, 11:35 AM Light is out
. o»
»

ery, OH, Esni, HERE, Garmin, GeoTechnolegies, inc., USG:

Powared by Esri




Building an Inspection Process - Field Maps

» Inspection Reports

» Edit the Field to:
» Inspection Date:

» Click the Parentheses to
the right

» Select the Inspection
Date Field

Parking_Lot_Lightpole_Inspections - Lightpole Ins

Pop-ups

Pop-ups authored in Map Viewer are not
¥ compatible with all apps.

Enable pop-ups
Options

Attribute expressions

5
: Title
| Inspection Date: {Inspect...
: —
@tion Date: {Inspection_Date} >
E—
== Fields list
== 47 fields

é Attachments
Auto




Building an Inspection Process - Field Maps

» Inspection Reports

» Click Save on the left

Map Viewer

Tables
@, Zoom o

&> Getdirections

Parking_Lot_Lightpole_Inspections - Pop-ups x T
Lightpole Inspections Inspection Date: 11/1/2022, 11:24 AM g X
Pop-ups authored in Map Viewer are not
T Eric | 1 ¥ compatiblawitial spgs X
+ Addtable . —
Condition Meets Standards | B i .

Inspection Date. 11/1/2022,11:24 AM

Comments a3 Options ~

Attribute expressions

Title

Inspection Date: (Inspect

Arera Park Or
>

| Inspection Date: {Inspectian_ Date}

Fields list
47

2 Attachments
Parking_Lot_Lightpole_Inspections - Lightpole Inspections & A X é’

Auto

Condition

Inspector GUID .. Inspection Date e Comments

. 4+ Add content
Eric Meets Standards 507ddb1f-a085-4c95-a51...  11/1/2022, 11:24 AM

&13a4{55-0815-4971-aebf.

Eric Needs Attention 9/7/2022,11:35 AM Light is out

98

»

unty of Mantgormery, O, Esn, HERE, Garmin Powered by Esri




Building an Inspection Process - Field Maps

» Inspection Reports

» Go back to Field Maps on the mobile
device

Click Maps to go back to the map list
Click the 3 dots next to the map title
Click Reload

» Anytime changes are made, map must
be reloaded

» Click on the map

2132 PM Tue Mov 1 sen
@ Maps
Current
| Lightpole Inspection Map @
, View Details @
Favarites
Favorite iy
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- ENG Firebreaks 2022

Reload Map e ENG 2022 Fall Foliar
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My Maps
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)‘:‘ 2020 Land Protection Map 2021 EAB Ash Tree Treatment
- 2021 FRMP District Wide Trail Master Plan - 2022 FRMP Land Protection Map Draft

- 2022 Wegerzyn Garden Bed Project Active Transportation Public Input 2021-Copy
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Building an Inspection Process - Field Maps

11126 AM  Tue Nov 1 11:27 AM - Tue Nowv 1

» Inspection Reports < Maps < Maps

| 3 A T e " | SO A -
(9-; Parking_Lot_Lightpole_Ins... x <§) Parking_Lot_Lightpole_Ins... x
Related to Lightpole Data Related to Lightpole Data

» Click on a feature to get to the pop up
and select the inspection

- - - 1 - ,'/f ':{ Lightpole Inspections: 1

» Notice Light pole Inspections: 2 have e s e WNES
changed to list the dates of the Qepocions wil appear when they are a0dee
inspections! o

L=

Parking_Lot_Lightpole_Ins... x
O Related to Lightpole Data

» To create a new inspection, click Add

Inspection Date: 9/7/2022, 11:35 AM

Inspection Date: 9/4/2022, 2:37 PM




Building an Inspection Process - Field Maps

11:31AM Tue Nov 1

Cancel Collect

» Inspection Reports

§ / € 3 e 'II g r!;_.} g e 4
L odnd i i S
» Fill in the Fields in the inspection form :/ B
p =
/ : / = Harriet St
» Anything that is a required field must i AT i
be completed before Field Maps will Man g
allow the inspection report to be Inspector * : I
. 3 B [ > Heck Ave
submitted o E IF
Condition * 2 Nobel Ave % I{ I Edge monl .i_i;.-s
» Can add a photo or upload a photo g g _ s
' ; E [ ° & é Unierst
Comments i'. g.leli Ave I .I L 4 § s
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Building an Inspection Process - Field Maps

» Inspection Reports

» Adjustments can be made to the
inspection report

» Additional Fields
» Additional drop-down responses

» Required fields

» Make adjustments in ArcGIS Online or
the Online Field Maps APP




Building an Inspection Process - Field Maps

» Inspection Reports Tracking

jome v Lightpole Inspection Map £

[E] Details  # Add | # Edit Bazdmap |A ly H Save ~ © Share & Print - irections
> Syn_1bo|_ogy can be set up to show T ol n mT 5§ “Iiadis o »
which items have been inspected @ fe 0l pmm 4@

within a given period of time T = | N —
) ) 3 @ TDp:g\;rap.hi\c @ [ B
» Log back into ArcGIS Online and open kg 1o shoncle epnmrns Aol / J
the Inspection Map Viewer Classic
» Click the Analysis Tab [




Building an Inspection Process - Field Maps

> |nSp9CtiOn Reports TraCking Home ¥ Lightpole Inspection Map #

[E] Details  H Add ~ | # Edit EBBasemap | E] Analysis

Perform Analysis

» Under Summarize Data, click Join Features




Building an Inspection Process - Field Maps

Home v Lightpole Inspection Map #

» Inspection Reports Tracking

[E] Details  # Add ~ | / Edit BEBasemap | 4 Analysis

Parking Lot Lightpole Inspections -

» Select the Feature Layer

o Choose layer to join to target layer (i}

» Choose Layer to join to target layer

Parking_Lot_Lightpole_Inspections - L... -

» Select the inspection table © st the typets o o o

> ChOOse Fie I dS tO matCh E Choose a spatial relationship L]

Global ID to GUID
> Choose the fields to match L

GloballD - = GuUID -~ X

» Order by:

» Inspection Date and Newest Targetfield < = | Joinfield

o Choose join operation

[%5 Join Features 0 q . ;;
» Choose target Layer @ Chroose trgetayr . %

Join one to one

Define which record is kept

(D First record (default)
@ Order by

Inspection Date - MNewest

[7] Keep &ll target features

a Result layer name
Trust Caner Contact Eari Report Abuse




[E] Details  # Add ~ | # Edit BEBasemap | [ Analysis
(i}

e Select the type(s) of join

Choose a spatial relationship

o

e
Ruther,
(=] NEEY

.
s 2000lk S04,

Building an Inspection Process - Field Maps

Inspection Reports Tracking
[d

Choose the fields to match

GUID Y.

GloballD -
Join field -

>

-]

-

Target field

» Create a Result Layer Name
» Choose Folder to save the new Layer
o Choose join operation

Join one to one

Define which record is kept

» Unclick Use Current Map Extent
» Click Create results as a hosted feature
(O First record (default)
@ Order by
- || Newest

Inspection Date

] Keep all target features

layer view
» Click Run Analysis
e Result layer name
|Recent Lightpole Inspections

Save "ESU"“”|2022 Field Map Trainin '|

[] Use current map extent

Creste results as hosted feature layer view
RUN ANALYSIS
Trust Center Contact Ezri Report Abuze




Building an Inspection Process - Field Maps

Home v Lightpole Inspection Map #

» Inspection Reports Tracking

[E] Details  # Add ~ | # Edit BEBasemap | [l Analysis

® About Content  §= legend 1

Contents

» Once back in the map, click the change

Recefit Li ole Inspections
style button on the new layer

1TNY g
4 @Topograph\'c
B Parking Lot Lightpole Inspections - Lightpole
Inspections

Trust Center Conitact Esri Report Abusze




Building an Inspection Process - Field Maps

>

Inspection Reports Tracking

» Under #1 Choose and Attribute to show

» Select New Expression (at the bottom of the list)

Home v Lightpole Inspection Map #
[E] Details  # Add - | # Edit EBBasemap |Ana|ys'|s

Change Style 1

Recent Lightpole Inspections

o Choose an attribute to show

|Show1ocation only | v|

oo [
= Report Abuse



Building an Inspection Process - Field Maps

» Inspection Reports Tracking

» Create coding to show if lightpoles
have been inspected in the last 30
days.

» Update the Title
» Delete existing code and replace

» Select from Functions and Globals to
create code or other options

» |If(DateDiff(now(),
$feature["Inspection_Date"], 'days’)
<30, "Inspected"”, "Requires
Inspection”)

» This is an if then statement which
states that if an inspection date is
less than 30 days old, then show as
inspected, if not show as Requires
Inspection

» Days can be minutes, hours, days,
months, years and set for any
period

» Click Test then OK

Lightpole InspecticD

Expression {G\Dbals

1 TIIf(DateDiff(now(), $feature.InspectionDate, 'days') <38, "Inspected”, "Re
|

30|




Building an Inspection Process - Field Maps

>

Inspection Reports Tracking

» Notice Legend Defaults

» Click Options to update symbology

Home v Lightpole Inspection Map #

[E] Details g8 Add ~ | # Edit BB Basemap Analysis
&

Change Style 4

Recent Lightpole Inspections

o Choose an attribute to show

.L\ghtpoie Inspections (Expression) [ - /
Add attribute
9 Select a drawing style
Types (Unigue symbols) o
[ ] ® ®
[ ]
@
[ ]
e \J L P
a
Location {Single symbol)
® ® °
L ]
® e '
e g e
SELECT
®
L)
~ ® - L ] 2 1
-

Trust Center Contact Bz Report Abuse

Lightpole Inspections
® Inspected

110

® FRequires Inspection




Building an Inspection Process - Field Maps

Home v Lightpole Inspection Map #

> InspeCtion Reports TraCki ng [E] Details  fH Add ~ | # Edit EBBasemap | [ Analysis

Change Style 4

Recent Lightpole Inspections

+]
» Notice Legend Defaults Lightpole nspections _ %

7

gf

Click to edit symbol or label.

COUNT Bl Symbols /
¢ ® Inspected

Requires

e -
- Inspection

» Click Options to update symbology o e e
» Colors, size, symbols ,’i
» Click Symbols to change to desired g
symbology to represent desired
visual symbology
) i i [[] Rotate symbols (degrees)
» If using polygons for inspections, Transparency
may consider adjusting o L
transparency Per feature m “ - l
Set from Attribute Values ) - ‘-—J
Visible Range Suggest l |
. Ly s L _ _ r
» Click OK when completed worid - Room - || Lstecle epectons
® |nspecte

“ CANCEL 119 Requires Inspection
= ~ 7 [ |




Building an Inspection Process - Field Maps

Lightpole Inspection Map #

» Inspection Reports Tracking

» Adjust the Refresh Interval
» Click the three dots by the layer

» Select Refresh Interval
» Select a time such as 0.5 for every

30 seconds
» This will ensure the layer updates
automatically when inspections are

completed

Home =

Details
O About Content i= Legend
Contents

# Add ~ | # Edit BBBasemap | [ Analysis

~

Parking Lot Lightpole InNgectio]

» @Topographic

A Parking Lot Lightpole Inspectior]
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EEAR Y B
S (G
|
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Rename :‘,
Move up _£f

J» Move down :

Copy
5 Hidein Legend

x| Remave

E Remove Pop-up
@ Configure Pop-up

@ RouteTo a

Show ltem Details
Save Layer

&> Create Labels |
— — L
< g Refresh Interval > Refresh Interval
[] Refresh layer every Dl minutes.
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o
i
-
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Building an Inspection Process - Field Maps

» Inspection Reports Tracking

» Check the Results on the map
» Adjust the symbology as desired

Home v Lightpole Inspection Map #

Open in Map Viewer New Map ¥ Create Presentatian

Bl Save » Share & Print = | @ Directions & Measure [l Bookmarks |Find address or place

e =l "jiiedds m) =

T . ‘
E 08 pEm <1

> CIiCk Save .ﬁAbout [E] Content  i= Legend <«
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9

= 7T
&

[ElDetalls #Add » | #Edt §BBasemap | EJAnalysis

|

Contents
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BB Parking Lot Lightpole Inspections - Lightpole & I °
Inspections &/
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Building an Inspection

» Inspection Reports Tracking

» Return to Field Maps on mobile
device to also see results

» May need to reload map to see
updates

» Add additional inspections and see
the map update

» Dashboards can also be made from
this data to share with managers or
public

Process - Field Maps

25 PM  Tue Nov 1

< Maps

/ Legend

- Recent_Lightpole_Inspections

/ . Inspected
. Requires Inspection
Parking Lot Lightpole Inspections

Lightpole Inspection Map

GPS accurac

v 17.7 ft




Building an Inspection Process - Field Maps

» Inspection Reports Tracking

134 PM Tue Nov 1 wew o w1 T 100% EE

£ Maps Lightpole Inspection Map
- . . n I GPS accuracy 16.8 ft
» In Field Maps, when a point is o =
selected, both the inspection layer = **™ -
| PARKING LO MNSPECTIONS (1)

and the inspection indicator layer
will show.

o Lightpole Data
39.734897°N 84.207384°W

RECENT_LIGHTPOLE_INSPECTIONS (1)

@ Recent_Lightpole_Inspections:
39.734897°N 84.207384°W 55mi

» Select the inspection point to see
inspections or create new
Inspections




Questions?

Doug Kotnik (dpk@laserinst.com)

Precision Laser & Instrument, Inc

Eric Sauer, RLA (Eric.Sauer@metroparks.org)
Five Rivers MetroParks

Tom Harner, GISP (tharner@mvrpc.org)

MVRPC
~\ Precision Laser >-™°Y

[ _
Construction FIVE RIVERS

MIAMIVALLEY \-"g Instrument, INC. wappingacis  |lPmll

Reglonal Planning Commission

.
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